HOME / COMMUNITY Switch to knowledge base

bug   bug (solved)


Topic Replies Created
About the bug (solved) category 1 August 3, 2014
Supplier Ageing Report - Supplier showing twice 5 April 11, 2019
Purchase > More Options > Show nominal ledger entries 3 April 4, 2019
API: Bank Search returning no transactions 6 April 11, 2019
Unable to sort the bank transactions 7 April 4, 2019
Even log browser time 3 April 10, 2019
Homepage doesn't work without www 2 February 24, 2019
Hide query invoice 14 February 4, 2019
Receipt hub preview frame broken 3 February 8, 2019
Enabling 2FA on community.quickfile.co.uk account 6 January 8, 2019
Mobile invoice view 5 December 17, 2018
HSBC file format change (Manual) 11 December 13, 2018
Segmented profit & Loss 4 December 10, 2018
Colour scheme for us oldies 18 November 19, 2018
Client area search 7 December 2, 2018
Spelling mistake 3 November 22, 2018
Statement Uploads - [Co Op Bank] File Schema Errors 11 January 10, 2017
SMTP Sender Address Issue 29 November 13, 2018
Date format on estimates/quotations inconsistent 5 October 14, 2018
” character showing as †in PO line item description in pdf 7 June 18, 2018
Time and Item totals - excludes VAT 6 September 27, 2018
Chart of Accounts > Account Detail - Show All Notes 5 September 8, 2018
Invoice Number must be Alphanumeric 5 September 14, 2018
Bug in the balance sheet's "Export data", when Cost of Sales is a credit amount 4 September 3, 2018
Can't Set Currency in Invoice Create Method.Always GBP shows on Invoice 5 September 2, 2018
CLP amounts are not properly processed to STRIPE 18 July 10, 2018
Payment Get API Method Gives Amount in GBP while Currency is Euro 9 August 9, 2018
Inventory Purchase and Sales 13 December 29, 2017
Convert to Comment on invoice line - empty value in general sales 4 August 2, 2018
Routine emails replacing ' with " 3 July 18, 2018