15 rows have disappeared from my saved draft estimate

I created a 16 row draft estimate yesterday, but in going back to it today to finalise it and then send it, the online document only has one row in it (the top one).
I can create it without too much hassle as luckily I exported a PDF of the draft estimate to my desktop.
Some rows (not all 15 though) were saved with a zero quantity so that the total at the bottom wouldn’t scare a prospect off. Surely that can’t affect it as it saved and reopened with all the lines in yesterday, just not today.
Any thoughts please?
Giles Hudson

I would suspect that the fact that the lines are zero would mean that Quickfile removed them after saving. You may have been viewing a cached copy or maybe it wasn’t until you navigated away from the page that it removed them. @Glenn can probably shed some more light on the backend process here.

In future maybe using comment lines for zero value items would be better as these do not have a value.

Zero value item rows are fine as long as the total estimate value is greater than zero.

I think I can see the estimate you are referring to (#001964). I had a look at the revision history, you can do the same in More Options >> Show Revision History.

There are 11 edits on the invoice and it would seem at edits 7 and 8 most of the lines were removed.

Ah, OK. I assumed they worked the same as invoices. I need to start doing estimates differently myself then!