Bank feed import failure

I have recently set up a NatWest bank feed import for my new Quick File account. The feed exports from the bank account without any problems, and appears as an item to sync in my Quickfile account, but when I process the feed, it comes up with an export failure message. I have double checked all settings and login details are correct. Is there any reason why the feed would export successfully from my bank account but then fail when I process it within Quickfile?

Hi @AlRyan

I’ve asked a developer to take a look into this to see if there is anything that stands out. Bear with us, we’ll come back to you shortly.

Can you confirm the last 3 digits of your QuickFile account number please?

Yes it’s 709. Not sure if it makes a difference but thought worth mentioning that when it imports the feed it only shows 1 record on the 15th August, even though there are a number of records that should be on the feed - from 1st July to the 31st August.

Also, I have other quickfile accounts that I have been able to export the Natwest feed into and process within Quickfile no problems this morning so I don’t think it’s any issues at the bank end. I have re-exported again so that it appears as a feed ready to process in case that helps.

Natwest seem to allow you to download empty CSV files, having had a quick look at your account the last import had 5 entries but the 3 before that had 0 entries (i.e. they were empty CSVs).

Also try logging in first then exporting the feed manually, this will allow you to see what date range is being set on the export. The default for NW is to just download the entries since the last export which may be causing them to send empty CSV files.

Hi Glenn

Thanks for this. The most recent export was manually done so I guess that’s why it has the 5 entries on it - however, the export still fails when I have just processed it within quickfile?

I’ve tried to run an export on our test account and it worked fine with the following settings:

What we see on those imports from your Natwest account is “Page not found”. All the feed does is trigger a CSV export on NW and rather than it appearing as a normal download in your browser, it routes the raw CSV file to our server so it can be processed.

It’s hard to now what happens before it gets to us, are you able to download a CSV from NW, maybe it was a temporary issue with NW at the time you tried to run the feed?

OK will try again! Cheers.

Let me know how you get on, we’ll try our best to diagnose the problem.

OK will wait until tomorrow as not all transactions are coming through on the CSV file export version either that should be so maybe it is something to do with Natwest. Will give it 24 hours and see if it’s still an issue and then pick it up with them initially. Thanks for your help to date.

1 Like