HOME / COMMUNITY Switch to knowledge base

Bank feed not updating - Santander

Why isn’t the automatic bank feed working when I pay the fee?

A bit more info would be great. Bank? Open Banking or yodlee? Did you create an feed to your bank and activated it in your bank account? Have you read any guide about it in quickfiles knowledge base? Can you see a error message? Was it working before and stopped suddenly? and so on…

Hi, it’s Santander, the bank feed should be automated and has been previously, I reset every 90 days and it’s set up with the bank

Did you try to delete the feed and create it again? Maybe it is something on the Santanders Bank website not working probably, did you check that - status page or on your online account?

Hi @dplant3

Sorry to hear you’re experiencing problems with the bank feed.

Have you tried a manual refresh at all? If so, do you see any error messages there?

Can you tell me how to manually refresh and i will attempt it when im back in the office
thanks

Of course. So on the bank account in QuickFile that’s been linked, simply go to More Options >> Refresh Bank Feed

Just tried it and the only option is to ‘activate’ Bank Feed?

If you’re seeing an option to activate it, it means that there isn’t a bank feed linked to that bank account in QuickFile. If you go to activate it, are you given the option to link a bank feed?

Another thing to check, is when viewing the statement on QuickFile, do you see the Santander logo in the top left?

ive just activated it once again! I did this last month, why does the feed keep failing?

When you say you activated last month, do you mean linking it with the bank account, or authorising it with Santander?

There are 2 steps to linking the feed in QuickFile:

  1. Authorising the feed with your bank (a list of these can be found under Banking > Open Banking Feeds)

  2. Linking the feed with the correct bank account in QuickFile (More Options > Activate Bank Feed)

If only step 1 is completed for example, it won’t import any transactions as it wouldn’t know which account to import them into.

I’m having similar problems with the Santander feed. It worked perfectly until December. Yes I’ve given permission again just in the last few days. Done a manual refresh and it’s not put any new transactions in since end December

Sorry to hear you’re experiencing some issues here @Mark_Stewart. Let me send you a private message and see how we can help further.

@dplant3 - if you’re still experiencing issues, we can also take a further look into it for you too. Either send @QFSupport a message directly, or we can start one for you.

This topic was automatically closed after 14 days. New replies are no longer allowed.