Bank of Scotland Open Banking feed not working

I have not been able to renew my Open Banking feed with my Bank of Scotland account for some weeks. The bank is not helpful. Now I see “no connectivity” on the page where I launch this from Quickfile. I see a few old posts with frustrated users. I am wondering what is going on. Is it time to switch to a bank that can help me? Does anyone know what is going on and how long it will last?
Thanks for any helpful comments.

Hi @scoraigwind,

We do have a few users that are successfully using BOS open banking, it may be worth persevering?

Well indeed you are right. today it worked. Your page still said no connectivity but this time when I entered my password and memorable info it actually worked. I was on the phone to the bank at the time and they could not explain it but whatever that is the end of my troubles for now. I have been trying to do this for weeks without success.

Hi @scoraigwind,

Glad to hear that it is working, unfortunately the problems were with BOS themselves and so completely out of our hands

This topic was automatically closed after 7 days. New replies are no longer allowed.