Bank Tagging Rules - not working

I work on two accounts within QuickFile, this morning importing bank data worked fine on one of the accounts and created the corresponding action but not the other (a/c ***113).

I had a look at the Bank Tagging Rules and noticed a new column “Enabled”, an observation is that it is not obvious which way the switch is on/off.

I deleted the the upload by using “Recent Batch Uploads” and then deleted the rule and re-entered the details, and then uploaded the data again, but this still not get the rules to action the entry.

I am unable to work out why one account is processing the rules the other does not, please help.

Hi @alan_mcbrien

I’m going to leave this thread here so other users can report the same problem should they encounter it.

In the meantime, I will also send you a private message to get some rule and transaction details so we can take a look for you.

I have similar experience, created some rules but they don’t work.
Please, can you look into that.

Hi @Daniel_Jaworski

Can I check in the first instance, was the rule created before or after the transaction was entered into QuickFile?

2 posts were split to a new topic: Bank tagging rules not being run