HOME / COMMUNITY Switch to knowledge base

Barclays Business feed not run 29th November

Hi All
Is there problem with Barclays feeds?. It doesn’t want to upload. Regards

Hi @awariat

Are you referring to Open Banking or Statement Upload?

I think there may be a Barclay problem? Open Banking feed not working for me either, I’ve been trying on and off since 8am without success and have checked/ renewed, turned off and on my computer, now I’m out of ideas :wink:

Hi @wave

What are the problems you’re having? When I know more information, I can take a look into this for you.

Hi @QFSian - Thank you. Automatic Bank feed usually works fine, but this morning I noticed transactions were missing (last ones shown are 28/11/19), so I used the ‘More Options’ ‘Refresh Bank Feed’ which went through the normal motions and gave me the thumbs up and “No transactions were imported…” message. I thought my feed may need re-authorising, so I checked through ‘Banking’ ‘Open Banking Feeds’ and was transferred to Barclays (my active feed status was 20+ days if I remember rightly and showed amber). I renewed the feed in any case, and it now shows 90 days. This didn’t sort it, so I did the switch off and back on again but this didn’t work. Hope this helps…

I use open banking on 2 accounts I have.
Lloyds works OK on my another.
I have just extended permission to 90 on Barclays days but still no refresh.
regards

Hi @wave and @awariat

We’ve identified a small issue for Barclays feeds on the 29th November. We’re going to rerun the feed for this date to ensure everything will be pulled in. This should happen within the next few hours.

Please accept our apologies for any inconvenience caused.

Hi @QFMathew, that has sorted for me, thanks.

1 Like

Sorry, but my Barclays bank feed hasn’t been pulling transactions for about 2 months. All shows up as okay, and due in 28 days or something for renewal. This is both problematic and annoying for the bookkeeper/accounts person. This all seems to have happened since Open Banking? A few months back re-did the entire feed authorisation from scratch. The notifications indicate that all is working – and it clearly isn’t working/retrieving anything at all.

Anyway, any help would be appreciated! Thanks!!!

Hi @HappyMan

I just wanted to double check that everything is set up correctly.

Did you manage to link the bank account with QuickFile all OK? If it was successful, you should see an “Active Feed” label against it on the bank management page.

If you run a manual feed, are there any errors?

Yes, it says “Active Feed”. When I run a manual update feed, it tells me there is no additional data. When I click on “more information”, I get a message that:
" We were unable to connect to your bank to retrieve this data. Your bank may not support this method or your consent may have expired. Click here to view your Open Banking consents."
I open the consents and it says that everything is consented to (it shows the whole list), and that the consent expires in 34 more days. Does this help?

Oh, and the status button says GREEN/Okay

Let me send you a private message to get some more details from you.

This topic was automatically closed after 7 days. New replies are no longer allowed.