Bounced e-mail problem

I’ve been generating and e-mailing invoices to a particular customer for some time, but the latest one has bounced. Not sure if the problem is at your end, or my customer’s. Has anything changed recently at the QF end? Attached link was in the ‘bounce’ message:;;ip=

Whenever mail is being sent from a third-party (e.g. Quick File) on behalf of another domain (in your case there is always the risk that it may bounce if an SPF record is not present. This is to counter spam.

Fortunately we have two solutions to this problem.

  1. Enter your own SMTP server credentials (see in account settings) so your email service provider is dispatching all emails on Quick File rather than us.

  2. Create an SPF record for your domain (This is an instruction to say ip address y is clear to send mail from domain This is probably not going to be possible in your case as you’re using a shared provider.

Guidance on both above methods can be found here.

Thanks for the quick reply. It looks like gmx have recently introduced an SPF record. Will try an alternative e-mail provider.


This topic was automatically closed after 7 days. New replies are no longer allowed.