HOME / COMMUNITY Switch to knowledge base

Cannot see bank feed of 2nd business account

I have two bank accounts for the same business (Metro and Lloyds). I have already activated the feed for Metro bank. Today I tried to set up the 2nd account (Lloyds). In the end, I saw the following message Please go into the relevant bank statement view in QuickFile to connect your feed. You must then select "More Options" then "Activate Bank Feed. But I don’t see lloyds bank in the Banking page. I see only Metro bank and its feeds. How can I set up and activate the feed of the second account?

Hi @manuchadha

You will first need to create a bank account for the Lloyds account. All QuickFile accounts come with a “Current Account” and a “Bank Reserve Account” which may be suitable. If not, you can add a new account by clicking “Create Bank Account” at the top of the banking page:
Once you’ve created it, you can then view the statement page and activate the feed from More Options >> Activate Bank Feed

Hope that helps!

This topic was automatically closed after 7 days. New replies are no longer allowed.