Can't select nominal codes on journal screen

I’m trying to post a journal this morning but it won’t let me select a nominal code no matter how I try to select it. Tried typing in and using arrows but it won’t select. Tried just using arrows but it won’t select. I have tried this on IE and Firefox and both have the same behaviour. Because of this I can’t save the journal I have just created.

I have the same situation. Yesterday (Friday) evening. I posted a few journal batches but one of them did not save. I then attempted to post another journal. Typing in the first few elements of the account brought up the list of accounts as normal but as soon as the mouse was used to select the account from the list the list disappeared, it also disappeared when using the keyboard arrow down key. It was not possible to post further so I tried again this morning with the same result.

Hi both,

I’ve just replicated this. I’ll ask our dev team to take a look and will keep you updated here

Apologies, we’re currently looking into this now. We should have a fix there within 30 mins.


@amyearsley @anfiuk - This should now be working as expected. Please let me know if you encounter any further problems.

Seems to be working fine now. Thanks for the quick reply

1 Like

Thank you for the quick response and fix.