Co-op Bank CSV file does not upload correctly


Csv files from the Co-op bank are not importing correctly. I never used to have a problem with this and now I have to use the ‘Other’ as bank importing function.

Other members also posted these similar problems.

Will Quickfile be updating the way the Co-op bank csv files get imported? I am not sure if the change happened because the Co-op bank changed the way the information gets exported into the csv when they updated their online banking interface or this happen on your end.

I hope you will look into it soon.

Hi @Nishnosh

We will update this shortly, but for now you should use the “Other” option.

If you would like to send an example of a .CSV file to @QFSupport in a private message, we can take a look and ensure it works with the updated settings.

Mathew I am happy to send you one of my CSV files that I tried uploading today and it missed out one row completely if you private message me

This topic was automatically closed after 7 days. New replies are no longer allowed.