HOME / COMMUNITY Switch to knowledge base

Company number not showing

Why does my company number not show on my invoices? In invoice customization I’ve got the ‘show company number’ box ticked and also my company is saved as a Ltd company. I do have it on the bottom of my invoices but have an empty box at the top where it should be. Any help would be greatly appreciated,
Thanks
John

If the box is there and is empty it sounds like you don’t have the company number filled in in company settings.

This topic was automatically closed after 7 days. New replies are no longer allowed.