HOME / COMMUNITY Switch to knowledge base

Difficulty changing the SMTP settings

I am trying to edit the SMTP settings so that the emails send via my server and as a result use my DKIM record.

I am currently getting the error:
The operation has timed out.
More Details Your SMTP server did not reply in a timely fashion. Please ensure the port number is correct and any firewall on the SMTP server is allowing outside access.

I have entered the details which I have used for all of my other email clients etc and it has worked on them all.

The only thing I can think is that I require an SSL/TLS connection and there is only a checkbox for STARTTLS

Any help on this would be appreciated,

Hi @Paul87

If you require SSL/TLS you can tick the “STARTTLS” box. What this does is starts with an insecure connection and requests an upgrade to a secure connection. Typically, if that port only supports secure connections, then it’ll be upgraded.

So it’s certainly worth giving it a go and seeing if that helps.

Hi @QFMathew

I figured out the problem. My host has been telling me to use Port 465 and this doesnt seem to be working on Quickfile so I changed to Port 25 and it seems to have done the job.

thank you for your reply

1 Like

Port 465 is a legacy port number that expects the client to start negotiating the secure connection immediately, without requesting it first with STARTTLS. For STARTTLS you generally need to use either port 25 or 587.

This topic was automatically closed after 7 days. New replies are no longer allowed.