HOME / COMMUNITY Switch to knowledge base

HELP! I dont know what I have done

Hello!

I dont know how I have done it but now when I save an estimate there is an hyperlink stating ‘Accept/Decline online at: https://xxxx.quickfile.co.uk

Please can you tell me how to disable this function? I need to send a couple of quotes and I’ve become unstuck!

Thank you

I managed to find my way. For reference, if anyone is in the same predicament in future, go to Account Settings > Invoice Customisation > highlight the ‘Online Payment Availability’ and remove the tick on the right where it says ‘Always hide payment link on PDF invoice’
Shame it is not possible to attach screenshots to this forum.

You can upload screenshots either by lasting it in your post or by using the upload button

Thank you! I cant see the upload button but drag & drop works! :slight_smile:

Screenshot 2021-09-23 at 22.27.42

That’s the button we’re referring to.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.