How can I stop payouts being recorded by the Stripe feed?

Have I missed a trick?

I have linked stripe to qf & it has imported all my payments & the stripe fees. It seems to process the individual payments overnight & then adds the bulk (rolled up) single payment when stripe transfers the money to my account a few days later. Other than deleting the single payment is there a way around this? Have I set up incorrectly?

Hi @dmarti32,

It may be that you need to change the settings on the feed. Are you able to take a screenshot of them (make sure to block out any sensitive information).

Txs Beth,

Will look into the settings.

If you tick the ignore payout transactions I believe this should resolve the issue for you :slight_smile:

Thanks, I’ll give that a go. :+1:


This topic was automatically closed after 7 days. New replies are no longer allowed.