HOME / COMMUNITY Switch to knowledge base

How can I stop PayPal feed auto-creating invoices for each transaction fee?

I don’t want hundreds of invoices for pennies clogging up my reports. How do i stop this? Finding this really frustrating and can’t find any answers. I know I can clump them into daily figures, but can I do this monthly? or just not at all?

Just to add, i have the box ticked that is supposed to leave the tagging to me. And i have been reminded that i can just look at the reports etc to see the monthly costs, but i just want to tag things myself. Not sure why that seems like such a foreign concept?

Hi @scoobeski

With the automated feed you can’t import these monthly, as you say these are imported as a daily total.

If you find this isn’t working for you, you may find it more effective to bulk add your sales on a monthly basis, rather than using the feed. You could enter the transactions and the fees as you wish in this way.

thats what i was doing but it’s too much work collating all the information from 3 different selling platforms. Not sure why its not possible to tag these things yourself? seems odd

How or what do you want to tag differently. It is automatically tagged to the supplier Paypal because those fees belong to Paypal. What would you do differently and why? Maybe you can answer that and perhaps someone here has a solution for this.

I just thought the fees would work in a similar way to my banking feed where it gives you a debit or credit and that you can then tag them to whatever you need them tagging to. So in my bank account sometimes a supplier might make several charges that relate to one invoice.

As it stands, the invoices created aren’t tagged as fees and they don’t match the fees i have actually paid so cannot see an accurate amount for my monthly fees.

Have you checked your auto-tagging rules, maybe you created one by mistake for the paypal account?

have looked at my tagging rules, but there are none associated with paypal. my stripe automated feed doesn’t do it, but the setup for that is different so can’t cross reference those.

these are the only settings for the paypal feed. can’t remove the supplier shown at the bottom

Part of the way the paypal feed works is that that the fees are aggregated daily and automatically allocated and tagged to a supplier account so if you want to stop this from happening then you’ll need to remove the automatic feed

that’s pretty disappointing. can’t see how anyone can make use of the feed if it cannot account for things properly. back to the drawing board for me then. thanks for your help though!

This topic was automatically closed after 7 days. New replies are no longer allowed.