HSBC bank feed syncing issue

Hi, I have recently been having difficulty syncing my HSBC current account with Quickfile. Has worked in the past few months without any issues. Problem started about 5 days ago (last successful sync was 16/9). I get as far as entering the security code and this is accpected. There is then the usual “buffering” type icon for a few seconds then an error flashes on the screen momentarily before it is replaced by a further screen saying “No new transactions were found”. The error disappears too quickly to be able to read the code but I think it starts with an xx.

I have cleared my browser cache, logged out and back in, reinstalled the chrome extension.

HSBC have recently introduced some changes to their online banking interface, although as far as I remember the problem started before the changes were introduced.

Hi @Terry_Kelly

I’m sorry to hear you’ve having issues with the HSBC feed.

Can I just confirm that this is the Yodlee feed you’re having issues with however, as I notice you mentioned about reinstalling the chrome extension too?

Hello, yes it is the Yodlee feed. I have verified this by going to the “Bank Feed Details” option, from where I can see details of the feed including raw Yodlee data, log etc. I subscribed to the service about March, cost about £15 for the year I think.

I just disabled the chrome extension and tried to sync again. Did the same thing as before i.e. reported no new transactions found (which there are). Did not show the error message at all this time though.

Slight clarification to my earlier post - I get past the security key screen, then on to the usual screen about “Preferred refresh date”, which I just click through as usual. It is after that screen that the error was appearing.

Hope this helps.

Thanks for the info.

I’ve reported this to Yodlee as I’ve also experienced the same issue on a test account. I suspect it is likely to be related to the interface changes, but I can’t confirm that.

I would suspect it’ll be resolved over the weekend, but we’ll monitor this and keep you updated.

Thanks for the update. Check out yodlee on Twitter - this seems to confirm the issue is with them as affecting others besides Quickfile users:

HI There, getting same problem here too. Any updates on this issue? Thanks.

Hi @superjust

This is still the hands of Yodlee. I’m expecting an update shortly, although I’m not sure much would have been achieved over the weekend.

We will of course keep you updated via our status page:

Many thanks (had not seen you status page before)! I will monitor it for updates.

1 Like

Hi there. Any update on the HSBC feed via Yodlee? Status page was updated 22.09.17 saying there was an issue. Still not working. Many thanks.

@Terry_Kelly @Chris71 @superjust - Can I just double check that when you’re trying to manually refresh the feed, it will ask you for your security code and then show “No transactions found”, despite there being transactions?

Is this still the case this morning?

Hi, it was as you described but is working again now. For other users, just make sure when you reach the screen where you are asked how far back you want to look that you insert the date of your last synced transaction as it defaults to the date of the last (failed) attempt.

1 Like

Yes, that’s right. Although I haven’t checked it this morning. Last time I checked was midnight last night.

Having tried several times it has just worked now.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.