I cannot tag bank transactions on my laptop

I can input bank transactions on laptop, but when I come to tagging them I just the circle going round for ever and nothing happens. When I log in on my PC tagging is fine.
My laptop is brand new by the way so it shouldn’t be a speed or memory issue. I was using googlecrome, but when I had the problem I loaded safari onto it and the problem still occurred. It would be really helpful to do this on the laptop so if you could help that would be great? Thanks

It definitely won’t be a memory or performance issue.

Load the bank statement and press F12, this will open the debug console. Now click to tag something and check in the lower debug window if you have any errors.

Click to expand and look for any red text, if you see anything here please let me know what it says?

Sorry if the above is a little technical but it will allow us to get to the nub of the problem quicker.

Here is what it says:

Uncaught TypeError: Cannot read property ‘appendChild’ of null
statement.aspx:2175 Uncaught SyntaxError: Unexpected identifier
statement.aspx:2175 Uncaught SyntaxError: Unexpected identifier
VM2106:2175 Uncaught SyntaxError: Unexpected identifier

Let me know if you have any ideas?

Have you tried disabling any addons you may have running? Usual culprit is an overzealous antivirus.

@sarahmain29 that’s odd as there is no line 2175 on that page. As @Lurch suggests maybe some anti-virus or browser extension is interfering?

I noticed you have 2 QF accounts, are you seeing this on both or only one?

I have looked at ‘extensions’ in Google chrome and the only ones listed are: google docs, google sheets and google slides. I don’t think any of those can be the problem. Should I be looking elsewhere? The anti-virus I have is AVG and I also have Malware-bytes. I’ve also got a free copy of McAfee that has now run out and is trying to get me to buy it!
I set up the other account accidentally so no I only use 1 QF account.

chrome://plugins/ possibly.

I’m not entirely sure based on that error message? In Chrome can you please go to the menu and select “About Google Chrome”, can you then copy and paste the version number. For example mine is:

Version 39.0.2171.95 m

The only other thing I can think of right now is to clear your browsing history and cookies.

Also regarding the spinning circle, is this what you are seeing:

My version is the same as yours ‘Version 39.0.2171.95 m’ and yes that is exactly what I am seeing.
I have tried the plugins and disabled a few: McAfee security Centre, Intel Identity protection and Native Client, but none made any difference. The others didn’t look as if they would affect it.
Any further ideas?
Thanks for your help…

I’ve just sent you a PM to get some account details so I can have a look. I’m afraid I’ve exhausted all likely causes and it hasn’t been reported elsewhere.

This topic was automatically closed after 7 days. New replies are no longer allowed.