Inventory not working

Adding in items from inventory list doesn’t work at all any more. WHY?
I am trying to add items to quotes and invoices from my inventory and when i type i should get a list of items relating to the letters i type but nothing is apprearing so i have to input everything manually.
This needs fixing ASAP!!

Hi @reverberator

We’ll certainly look into this for you.

Are you able to walk me through the steps to try and reproduce this error please? I’ve just created a new line successfully:

Created this line:

Accessible on the invoice:

I can see you’ve also contacted us via the web site regarding this. If you can help with my post above, I’m more than happy to look into it for you. By keeping it on the forums, it allows other users to report issues they’re experiencing and help us narrow down the cause quicker. I’ve marked your email from the web site as responded seems we’re dealing with it here.

I do not know what you have done. I have been trying for weeks to get my inventory to work and this is when I contacted you you I have had enough of it just not working.
I am doing what I have always done which worked before. I add a new line and start typing and then it should start to populate with all the things that have those letters in them as you know.
Now this doesn’t work!
What am I supposed to do about that?

Hi @reverberator

What browser are you using please (Chrome, Firefox, Edge etc)? Do you use any plugins at all? We’re not getting any other reports of this but will try our best to get it working for you.

Just wanted to clarify that the process I’ve outlined above is adding a new item to the inventory (under Sales > Sales inventory)

I use chrome and safari and firefox on a mac. I have youre plugin in chrome installed and there are plugins on all browsers I guess

I’ve just tried safari again and that does work a bit. For some reason it son’t add lines for Sony products but it will find the line if I add information further into the description? All Sony products start with Sony but when I type sony nothing enters until i type something else, which is wrong.
This doesn’t solve the issue for the other two browsers though!

I’ve deleted in firefox two plugins, searchme and slick savings and i have some functionality back but its the same with Sony products and Canon products. It’s very very annoying having to try to remember all their products and not being able to just search all sony and canon products when I type those names in!

Hi @reverberator

I’ve just taken a quick look into further this for you, and can see a slight issue which I’ve asked one of our engineers to take a look at.

Bear with us - I’ll give you an update shortly.

I’ve had another look at chrome now and it’s the same. For some reason some names just don’t work when starting to type so i can’t select from any pull down menu as it doesn’t appear but other names work as it should.
Why should that be?

As mentioned above, we’ve identified an issue and I’ve asked someone to look into it for you.

The issue does only relate to selected items and not every one of them.

As soon as I have more information, someone from our team will be sure to update you here. As you’ve posted here, you should get an email with the update, depending on your forum settings.

ok thats good news that you found something

Hi @reverberator, I just wanted to let you know that this should now work as expected. Apologies for the delay!

i’ll check, thank you