HOME / COMMUNITY Switch to knowledge base

Invoice for domestic clients

Hi, Most of my work is for the domestic market so I am rarely dealing with companies. Im invoicing individuals/homeowners. The invoices seem to be set up just for companies ie: ‘invoice sent to john smith of The dog grooming company’. This doesnt translate so well for most of my invoices for example: ‘invoice sent to john smith of john smith’. Is there a way I can change this or am I being a bit anal about it?

Thanks

Paul

Not sure I understand. All my invoices clearly show the to part being just the name not name and company of.

By default QuickFile shows both the contact name and the company name in the recipient address section of the invoice, but you can choose to hide one or the other in the invoice customisation settings:

You could make this the default if most of your clients are consumers, or you could set up separate trading styles for your consumers (where you hide the contact name) and businesses (where you show both).

Very helpful. Thank you