Invoice sending new problem


I am having a new problem with the sending of invoices through the system and they not being received. The confusing thing is it is only to NHS email addresses which is predominantly the main customers but every none NHS email is receiving ok - I am also getting no bounce back messages.

I do use the SMTP and my normal emails do still arrive with no issues.

Is this something that anybody has come across before as this is baffling me!

I have updated the SMTP just incase but still the same.

Any help would be much appreciated. :slight_smile:

I suspect that the emails are being accepted into the NHS system and then routed to spam folders or deleted rather than being bounced.

I have no NHS experience but have worked for a number of large organisations. In one there was internal filtering which routed possible spam to server based spam folders rather than downloading to the spam folder in our Outlook clients. Guess how many people bothered to check it or even remembered that it was there?

You will probably need to find a tame client who will initiate an action in their support system.

Hello Scott,
I am having a similar problem- invoices sent but a small % do not arrive. Short of trying a different route each time this happens, have you found a solution?

Many thanks for that - I am just adding to emails at the moment, nothing going into spam either.

Morning Sulya,

No solution, unfortunately I am having to PDF print invoices and send them on general email. Unfortunately having to do it with them all as not getting a bounce back so don’t know when received or not.

Hi @sulya

Are you using your own SMTP server to send mail on QuickFile?

Hi @Scott74

We sent a test email via your SMTP server to a address and analysed the diagnostic information. One thing that appeared here was the SPF check was coming back as neutral.

This means the IP address listed is not explicitly authorised to send mail for your domain. To get around this you would add an SPF record to your DNS settings. Your email host should be able to guide you on how to set this up.

Without a positive SPF result, a percentage of email clients will reject your mail or quarantine it to spam.

No. I tried to set it up last night using my Gmail address(which I never have used otherwise) to get a code,but nothing received.

Hi @sulya

I think it’s a Hotmail address you’re trying to setup?

The SMTP settings for Hotmail are as follows.

SMTP Port: 587
Host name:
Username: Your complete Windows Live Hotmail email address (e.g. or
Password: Your Windows Live Hotmail password
Use secure connection: yes

If you still encounter an error can you please let us know what error you receive?

Hi,I got this error message:
Mailbox unavailable. The server response was:5.7.3. Requested action aborted;user not authenticated.

If all the details entered are correct, then this message could be a result of the attempt being blocked by your email provider, or that the wrong SMTP server is being used.

Do you use your emails elsewhere (e.g. on a mobile device, or in an email client on your computer)?

I’m not sure I understand.-how would I know whether the SMTPis a correct one? The one I used is one of several versions for myself on Gmail. There is another one I could use on a hotmail account . It is obviously necessary to have a code sent.

The SMTP details are your normal email details. If you log in to view your emails elsewhere (for example, on your phone, or a web client), it’s the same details. The server/host needs to be set to your email provider, but this does vary from provider to provider.

The email address that was set up when I checked in my previous post, was set to a Hotmail email address but trying to use Gmail for SMTP, which Gmail will reject.

The Hotmail details above were found by doing a quick search online. What domain are you using (this is the part after the @ symbol)?

The code is necessary for verification. We do this to ensure it’s working. If you don’t/can’t receive the code, then the set up itself doesn’t work.

This topic was automatically closed after 7 days. New replies are no longer allowed.