Invoices Paid inc VAT, but not showing VAT return

Afternoon, am new to quickfile and having lost all my Sage data am reloading the first quarter info for the VAT return. have noticed that although i have logged payments against Client invoice, the VAT is not showing on the VAT return, am i logging payments incorrectly, can you please help, ta sue

Hello @Beeches1

There could be a number of reasons, and without examining the figures it’s a bit tricky for us to say. However, there are a few things worth checking:

Thank you Matthew, in answer to the above, set for cash accounting, all payments received from Clients not showing and all payments in are associated with a bank account, either current or petty cash. Yes, start date is set to 01/01/2018 (ie the first qtr). I’ve downloaded the calculations and all that is showing are two “prepayments” for one Client, with zero VAT. Help, feel that this is the way I am logging the payments against the outstanding invoice or perhaps the way I have set the Client up, dont know. Sue

@Beeches1 - I’ll send you a private message shortly to get a few details from you.

Please look for a green notification in the top right corner.

Hi, I’ve just tried to complete vat return, had similar issues. Downloading the csv file it showed clearly box 6 calculation was different from the listed sales figures for box 6.
Had to manually correct/adjust for now, but seems there may be a bug in the system?

Hello @Jo_Ferreday1

There isn’t a bug that I’m aware of here. In the above situation, there was a setting that needed to be changed.

However, box 6 shouldn’t be different in the calculations to that on the return page. Did you figure out what caused this, or is it something you would like to look into for you?

Hi, could you look into this for us? We manually added the relevant information for VAT return Jan-March 2018 and it was still showing the incorrect value in box 6 but correct values were listed in the download.

@Jo_Ferreday1 - No problem. I’ll send you a private message now. Please look for the green notification in the top right corner.

This topic was automatically closed after 7 days. New replies are no longer allowed.