Lloyds bank feed importing wrong dates


I have never had any problems before until the last few days. I updated the recent Lloyds website when prompted and used the feed since but now when i try to import a new feed it keeps importing the wrong dates. I have tried importing a month at a time and importing 3 months at a time but it still only imports the last month and nothing more

Hi @Steve23

Do you have an example of this please, and I’ll see if we can find out a bit more info?

Mainly ooking for account number and dates of transactions.

My QF account number is 6131406550

I have been trying to import from 1st Feb to today’s date but it will only import from 8th April (my first transaction for the month) to today. Could this have something to do with the new tax year?


I had a quick look at the logs… What we’re receiving from Lloyds are entries from the 8th April, that rules out any secondary filtering on the QF side.

Does Lloyds let you download a CSV for anything pre April 8th? As the feed simply triggers a CSV download that gets streamed directly to your account.

When you are exporting are you selecting the date range (as per below) or leaving as Current View? What are you setting as your “From Date”?

That`s what i am getting, anything after the 8th April will send the feed, anything before will not.
Before the update, i believe Lloyd’s did give you the option to download a CSV but i can not see that option any more, just the export to quickfile in the above picture.

I am selecting the date range to export into QF, even when selected it still just imports transactions from the 8th April onwards.

To export to CSV just click here:

I have a feeling Lloyds now only allow you to export a couple of months back, no further. Exporting to CSV would confirm this fact, although I did just test with our Lloyds account and it blocked me when I tried to download from Feb 2016.

This topic was automatically closed after 7 days. New replies are no longer allowed.