Lloyds Bank Import Statement no longer working

I’ve just gone to do my weekly auto import of my statement from Lloyds Bank, but the feed appears to be not working. No error message from the Lloyds side (ie tells me the export has been executed), but there is no notification appearing back in Quickfile to advise me to process the import. I ran the routine over 2 hours ago so suspect something has gone wrong. I’ve tried a few times but no joy.

Is there a problem?

I can see quite a few feeds successfully imported yesterday and the day before for Lloyds. I can also see your feeds that failed today, are you sure there were any transactions in the feed? Can you try downloading instead and checking the file contents?

Hi Glenn - yes there were several transactions that should have been imported. I hadn’t run the process since May 21st and I have checked in the bank account and there are several transactions since then.

I just ran an import from our test Lloyds account and they appeared to come through fine. I’m not sure if Lloyds are carrying out any work or piloting features on their side. Unfortunately unlike the rest of the Quick File system it’s almost impossible to replicate and debug anything with Chrome feeds as they run inside your browser and we can’t really see what’s going on.

When exporting you may want to try changing the dates to see if that works? What we are seeing is empty feeds coming through from your browser.

Hi Glenn - thanks for getting back. Have just retried this morning and all seems to be working fine again, so hopefully it was just a temporary glitsch


Great, thanks for letting me know!

This topic was automatically closed after 7 days. New replies are no longer allowed.