Lloyds Bank Plugin - NPAPI plug-ins don't work on Chrome version 42 and higher

I have just used the Bank import plugin for HSBC and then Lloyds… Successfully for many months
On logging out of Lloyds, Chrome returned a msg
"NPAPI plug-ins don’t work on Chrome version 42 and higher"
I don’t know whether this is relevant or not but the link is https://support.google.com/chrome/answer/6213033

Are you sure this error is getting triggered by the QuickFile extension and not some other extension you have installed? The QuickFile bank feed plugin doesn’t use any NPAPI features as far as I know.

Plugins that use NPAPI, including Silverlight, Java, and Unity.

I have Chrome Version 44.0.2403.155 m and the QuickFile bank feed extension seems to work fine.

You are right it could be from another Chrome extension. It appeared just after I closed down from Lloyds

I think actually the problem is on the Lloyds logout screen as it’s using Java Simple Plugin Framework (JSPF).