Log In for Client not Working

I’m new to Quickfile and learning its features. I have created my first client and successfully sent two quotes, however, the log in details QuickFile has sent them does not work?. I treid changing Passwords in teh Client management area and resending - but still doesn’t work
What might be wrong? Any help welcome. br.

Hi @nspvid

Welcome to QuickFile :slight_smile:

Are they seeing any errors when trying to log in?

By default, a client won’t be forced to log in anyway. When you send an invoice or estimate through QuickFile we generate a unique link which will log them in and take them straight to the relevant document, so no password is needed. The only time they will need to log in, is if they either access it without the link (e.g. going direct to your login screen), or if you enforce it.

Hi QF Support
I checked with my client and they appear to be sent the log on screen (my specific domain area on Quickfile) when I send them the estimate. They do not appear to be receiving ‘the direct web link’ requiring no log in password which you explained above ?.
When they do try the password I set up for each respective contact in the client area - it says invalid password ?

Any suggestions what I should check in the client area? Thanks

If you go to the client on your account (Sales >> View all clients >> Select the client), then click Modify, you will see an option to Enforce client login.

If this is unlocked, the link sent in the email directly from QuickFile will log them straight into that invoice.

Let me know how you get on :slight_smile:

OK this seems to work - thank you. However, it does not explain why, … when the client is given a log in screen the email contact and password I set up for them does not work?. I double checked email address client log in and password?. Any suggestions on that?. br nspvid

It’s hard to say although if you setup an email and password for a given client that should be sufficient to log them in.

Just a couple of things to note… The password is cases sensitive, also if you are copy, pasting the password just make sure you aren’t accidentally picking up some extra spaces at the begging or end of the password.

Failing that we’d need you to setup a test client for us so we can directly test this. If you want to do that let me know and I will import this into a private discussion?

OK - after trying a new password without use of a special character, it now works. Quickfile accepted the password when defining it in Client area, but did not accept it inactual use. So problem solved. Thanks again for your support.

1 Like