HOME / COMMUNITY Switch to knowledge base

My feeds are not working

Hi,

I have a problem with feeds from my bank accounts. They were loading until July and then suddenly stopped. I don’t know if it has something to do with changing my payment card on ebay. Please help

Hi @Hmmmm

Which bank are your feeds with? The link with the bank only lasts for 90 days so it may be that the consent has expired and you need to renew the link

With Wise. Feeds from Ebay also are not working. I had same problem 2 months ago.

Have you tried refreshing/removing and relinking the accounts?

Yes. Didn’t work. On Wise I had to uploaded feed (like last time) and Ebay still not working.

Hi @Hmmmm

We’ve located your account and the eBay feed is currently returning “unauthorized”. Disconnecting and reconnecting it should resolve this issue.

Can I just double check that the eBay feed for this eBay account is enabled on just one QuickFile account?

Hi, i am having same problem with Tide bank feed. Revoked it to try and set it up again and keep getting this
“The bank failed to respond and their Open Banking interface may be down. Please retry in 15 minutes.”

no transactions have been downloaded since 13th Sept. I think it coincides with renewing the bank feed recently and it hasn’t worked since. I’ve checked with Tide and they say all is ok at their end.

Any other suggestions would be a greatly appreciated.
many thanks

Hi @janeyfos

There were some problems connecting with Tide recently but these should all be resolved now. If you could try again and refresh the feed - you should be able to go back to 13th September.

Hi - thanks for this. I’ve added the feed again but it’s not downloading any transactions since13th?

HI @janeyfos

I located your account and refreshed the feed for you - this imported 7 transactions so I believe it should all be working ok now?

yes thank you so much they are all there now - not sure why it wasn’t refreshing for me, ill try again tomorrow.

thanks for your help!

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.