No reply response when sending estimate or invoice

Hi.

When I send an estimate or invoice out to clients, it comes from noreply@quickfile.co.uk and it’s always been like that. I have to warn my clients that it’s coming because it’s not from my address.

However, I’ve just put my brother onto QuickFIle.co.uk as a service - he signed up and sent me a test estimate and invoice, and it comes from his email address!?

I’d obviously like my clients to get it from me - can you tell me how to change this please? It’s not in email settings as far as I can see…

Hugh.

There are a couple of accounts that appear to be under your name. Would you mind PM’ing me your account number or company name and I shall take a look for you.

Yes sure. They all need doing though. How do I PM you?! lol - I can’t see a link on your profile!

I think maybe you can only send PMs after you’ve made a certain number of posts. I’ve sent one over to you now.

This topic was automatically closed after 7 days. New replies are no longer allowed.