No VAT option on receipt tagging area

i have set up my receipt hub and have started too tag the invoices i am looking to know why the VAT wont appear on the on the tagging page i have went to the suppliers details and ensured the vat tab has been highlighted

Had a quick look at your account and it looks like you’re on the Flat Rate VAT scheme. Input VAT can’t ordinarily be reclaimed on the FRV scheme. There are some exceptions for capital purchases over £2,000 although these can only be entered from the main purchase logging screen. If you enter a purchase on the purchase logging screen you can then link any receipt scan directly to it.

So there is no way of changing the frv from the settings

You pay flat rate VAT on your sales. Purchases are effectively zero rated as you can’t reclaim VAT from your regular purchase on the flat rate scheme? Are you sure you’re actually on the Flat Rate VAT scheme, or regular cash accounting?

We include vat on our sakes and pay vat on our purchases which we reclaim back. Posibbly I have set the quick file up incorrectly. Is there a way to amend this.

Go to Reports >> VAT Returns. Then click on the “VAT Settings” button.

You can deactivate FRV by unchecking the box “Flat Rate Scheme”.

After you’ve done this, return to the Receipt Hub and you should now be able to assign VAT to your purchases.

This topic was automatically closed after 7 days. New replies are no longer allowed.