HOME / COMMUNITY Switch to knowledge base

Online Payment Visibility


In Settings>Invoice settings>Online Payment Visibility
I have the “Always hide the payment link on PDF invoices.” Box ticked. However it seems that the invoices I send still have a link to pay by Stripe.
I would prefer to be paid by bank transfer as there’s no charges and I receive the payment in the bank account immediately rather than having to wait for Stripe to transfer it, so I only want to offer the option to pay by Stripe to people who specifically ask for it but at the moment it seems to be appearing for everyone.



Have you disabled Stripe for individual customer on client pages?


closed #3

This topic was automatically closed after 7 days. New replies are no longer allowed.