HOME / COMMUNITY Switch to knowledge base

Purchases > Advanced Search > Supplier Ref

Since the last couple of weeks I have been unable to search via using “Supplier Ref” as the rule for searching within the particular field has been amended so that it only returns the exact search entered.

An example of how the change has disabled the usefulness of field for the information entered is where I have used this field to track details of purchases for vehicles (Repairs/Road Tax/MOT/Insurance). Vehicles have had their Reg. Plates changed to personalised plates, so just entering the reg plates was not helpful to search for a particular vehicle, so when a vehicle is purchased they receive an “in-house” VIN number.

The personalised reg. plate “A8BER” has been used on two vehicles; VIN02/A8BER and VIN14/A8BER with both vehicles starting with a different reg. plate when purchased, but if searching by part reference the result “No results found”.

Please return the Supplier Ref. field attribute so that a part reference can be searched.

Hi @alan_mcbrien,

Thank you for bringing this to our attention, we will have a look into it for you

https://community.quickfile.co.uk/t/purchases-advanced-search-supplier-ref/28563 this was previously posted to Support (the topic was closed yesterday).

Would have another look at this?
Is the some CSS that can be used to revert to the previous search settings?
Unable to search using a part reference, this has made the search facility pretty useless.

Hi @alan_mcbrien

I’ve reopened the topic and merged your post back into it.

I’ll see if there are any updates from our development team.

1 Like

Probably should have tagged this post has a bug. Happy to report this is working now. Thanks.

2 Likes