Setting a bank opening balance

I have entered an opening balance when I set up Quick file and when I uploaded my bank statement all transactions were successfully transferred, however the bank balance for 05 April will not transfer to quick file, meaning my bank balance is always incorrect. How do I rectify this issue?

Did you do journal for opening balance or put it on bank screen by ticking i have a opening balance for this account?

Have you tracked the balance from the first transaction, is it incorrect from the begging or does the balance deviate later? Normally you would enter the opening balance in the bank settings area. Any transactions you then upload should follow from that balance.

check the dates for opening balances as well incase

I remember ticking I have an opening balance and putting a figure in there however, I’ve tried to go back in to check and can’t access that page.

I had a balance from the previous years trading so I transferred the bank details over from 01 April the first debit from my account was 05 April. The discrepancy is from the beginning and when trying different options I was either out by the balance as at 31 March or out by the first transaction on 05 April.

Is there any way of resetting the account set up in order for me to start using quick file for my next financial year starting 01 April 2014?

Go to the bank management screen and click on the settings icon for the bank you want to edit.

Once you’re in you can set an opening balance and date:

You should be able to see and edit, if you click on banking and click on relevant bank modify icon.
Secondly double check if you entered opening balance sheet through journals and entered opening bank balance through ban screen as well, in case it got duplicated


I’ve managed to access that page.

Many thanks


I’ve managed to edit the entry. I think I may have initially duplicated the entry as I had a deleted journal entry message.

Many thanks

1 Like

This topic was automatically closed after 23 hours. New replies are no longer allowed.