HOME / COMMUNITY Switch to knowledge base

Starling bank feed disconnected

For some reason Quickfile and Starling are both showing my bank feed (which I have paid for) has been disconnected. Why has this happened and how do I get it reconnected?

Hi @PhilMiers

You have to renew the consent with the bank every 90 days. You may have missed the renewal. To reconnect you will need to remove the feed completely and then re add it so that you can authorise again through the app on your phone

Hi,
you have to confirm/reconnect your bank feed every 90 days. It is a requirement in Open Banking.

I did confirm a few days ago!

Another option is to completely revoke the feed and create a new one.

1 Like

I know, I did re-confirm it a few days ago!

Hi @PhilMiers

If the feed didn’t reconnect correctly. The only way to reset the feed is to delete it completely and set it back up again.

Once you’ve tried this if it still isn’t working then please let us know and we can run some more tests on your account

Thanks for comfirming this. Quickfile still shows and active feed present but when I try to access it I just get a ‘500-server Error’ message so I cant even access teh setting to delete them and start again.

Also if I set up a new feed from scratch what happens to my tagging history?

Hi @PhilMiers

We are aware of the issue with the 500 error and the developers are looking into this now. This isn’t related to your account though. Once the error is resolved you will need to completely disconnect the bank feed and reconnect. This won’t affect any of your tagging history

1 Like

Hi @PhilMiers

Just a quick update to let you know that Starling acknowledged there was an issue, and this has now been resolved.

You should now be able to disconnect and re-connect the feed as needed.

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.