Starlink Bank feed not in the list to connect to


Just disconnected from Santander to change to Starling and it isn’t listed?

Hi @daveh001

Are you trying to connect this from “Open Banking” by any chance?

The Starling feed isn’t actually Open Banking (although I believe this will change in the future). As long as you see the Starling logo on your account in QuickFile, you can go to the bank statement view, select More Options >> Activate Bank Feed.

If you don’t see the Starling logo, select the account you’re trying to link up, as above, go to the ban statement view, More Options >> Settings, and set it to Starling. Both the logo and the option to activate the feed should then appear for you.

Thanks Mathew, got that done, few more steps but I guess its not something you have to do every day!

QF great support as usual…

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.