HOME / COMMUNITY Switch to knowledge base

Statement Custom Date does not work

#1

Guys a customer has just asked me to provide a statement showing only the the overdue invoices. So I thought I would use the custom date filter to exclude all the pending invoices.

However after selecting the date and clicking the refresh icon the newest invoices are not omitted from the statement.

0 Likes

#2

Hi @MearTech

The statement will always show any outstanding invoices. Unfortunately there isn’t a way to hide these at the moment.

0 Likes

#3

If I have an outstanding invoice dated 01/03/2019 and I show a custom date 01/02/2019 - 28/02/2019 surely the invoice 01/03/2019 should not appear on the statement?

0 Likes

#4

With the statement, any outstanding invoices regardless of date are shown, as this is a breakdown of the outstanding balance also shown on the statement.

0 Likes

#5

This has been raised before.

My solution is as follows:

On the client page select Recent Activity Show (Invoices) Outstanding
Use Advanced Search to select the date range you need
In More Options select Export Data

Open the CSV file in your spreadsheet to alter and format it to meet your needs.

I actually copy and paste from the spreadsheet into a letterhead template in my word processor and save as a pdf before emailing it.

Bit of a phaff but better than the QF Statement option

0 Likes