Suppliers not being selected and invoices won't save

I’ve set up a new account and created four suppliers. I tried entering my first supplier invoice, but it’s not letting me select the supplier from the list of four I created, it won’t let me put more than one line on the invoice and it won’t let me save the invoice. Have I missed doing something during the setup?
Thanks for your help.

Hi @Fairstowe

This certainly sounds a bit strange! Are you seeing any error messages at all or is it just that nothing is happening?

Hi, Is anyone looking into this? I haven’t heard anything for the last few days? Is it worth cancelling the account and trying to re-set it up?
Thank you.

Hi @Fairstowe

I came back with a query regarding error messages above (4 days ago). We’re more than happy to investigate further, but just need to understand the issue in more detail.

Just to add to the above - what web browser are you using (e.g. Google Chrome, Edge, etc.)? If you try another one, do you still experience the same issue?

I’m so sorry, I didn’t see your message. I usually use Firefox but I’ve tried using Edge and it still doesn’t work. Just so you’re aware, I have another account for a different client, which has been going for a few years now. I’m having no issues with that one at all, and I’m using it through Firefox.

Let me send you a private message and I’ll grab a few more details from you.

Please look for a green notification in the top right corner.

This topic was automatically closed after 7 days. New replies are no longer allowed.