HOME / COMMUNITY Switch to knowledge base

Tide Banking Feed Stopped working

Is anyone having problems with the bank feed on Tide accounts as mine stopped updating the last successful connection was on the 4th September 2021 I have checked the connection and it is not due to renew feed for 40 days.

Any help would be greatly received.

Hi @mrkenners

Have you tried refreshing your feed?
image

You can set the date back to 4th September to pull in the missing transactions

Hi Beth, thanks for the quick response yes i have tried refreshing the feed and also checked with my bank that the open banking connection is working.

What type of transactions are missing? It may be that they just haven’t fully cleared yet as 4th was Saturday, some card transactions can take around 3 working days to clear

Hi Beth,

all transactions since that date. I have checked my bank and there are transactions that happened over the weekend and on Monday 6th also and there a no transactions pending all have cleared including internal transfers.

Hi @mrkenners

It might be worth trying to refresh the link. If you revoke and then re-add the access hopefully this will fix any of the linking errors

Hi Beth, I will give it a try later today and will let you know how i get on.

Thanks for your help

Mark

1 Like

Hi Bet, I was just wondering if there were any updates on the support ticket 47460.

Hi @mrkenners

No update as yet. There is still an ongoing issue - We will let you know as soon as we have an update.

Sorry I can’t give you any more information

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.