HOME / COMMUNITY Switch to knowledge base

VAT bridging issues

Hi…Have an issue with VAT Bridging settings…
.I have all the numbers and columns correctly aligned and have rechecked a few times ( rows, columns , letters)
I still can’t get it to load my XLS doc.( So I’m guessing it is the alignment )

I had a similar problem last quarter with alignment
Any ideas pls?..

Hi @Rockhunter

Are you seeing an error when you try and upload?

Hi Beth,
Thank you for replying…
I’ve attached the bridging settings along with the Xls doc…
I’m sure they correspond but it won’t let me attach the file I’m sure the file name is correct also?

The exact wording is …"A sheet by the name ‘VAT 01 06 21’ could not be located on this Excel document. Please update your mapping configuration

Regards,
Ian

Hi @Rockhunter

From the looks of the file you only have the one sheet on the excel document populated, therefore you don’t need to name the sheet:

VAT Bridging Settings

For multi-sheet Excel files please provide the exact name of the sheet where the VAT box totals can be found. If you intend to upload single sheet Excel files or CSVs please leave this blank.

So if it is just the one sheet document you’re uploading then you should be leaving the sheet name blank.

I have also removed your attachments as this is a public forum :slight_smile:

Hi…Still having problems here…I’ve checked and re-checked the mapping and it does appear to be correct…
I now get this message when I browse through my files and try to upload.

.A sheet by the name ‘’ could not be located on this Excel document. Please update your mapping configuration

I just turned the file into a csv , which makes it unreadable, yet the figures all came out correct and mapping was correct in boxes which allowed the data to be uploaded for HMRC , so allowing me to pay

Hi @Rockhunter

That is because when you upload the excel document it is looking for a sheet named ‘VAT 01 06 21 ’ but your document is called ‘VAT 01 06 21 ’ the sheet the data is on is just called ‘Sheet 1

When you convert to a csv this would remove the sheet’s as it is just the one document.

Hope that makes sense?

Hi Beth…I didn’t have the file named as above… ‘VAT 01 06 21
I had left blank
.Have just changed to"sheet1" and it worked.

Ty…

This topic was automatically closed after 7 days. New replies are no longer allowed.