VAT on invoices

Good afternoon,

I’m trying to add purchases onto the system I have an invoice with a VAT amount. I notice that Quickfile has a field for VAT and that it is auto-recalculated. However, on this particular invoice VAT is at 23% and does not appear to be added onto the purchase.

I have had to add VAT as a separate task on the purchase costing table, but it doesn’t look as though this is right way to do it. Can you please advice?

Best regards,


you can manually correct vat amount in vat column


I’m not VAT registered so don’t appear to be able to edit the VAT column. This is on a purchase - I’m trying to add in the relevant information for the purchase from the invoice and currently am adding VAT as the second item, which gets around the problem but looks wrong to me.

If you are not vat registered then whole amount including vat is your expense, you should not see vat column at all, make sure you setting say no vat registered

Hmm. It’s definitely set to not VAT registered but there is a VAT field on the invoice and on purchases which I cannot edit.

You have to record your expenses inclusive of vat

Ok - will do. Thank you for your help with this.

You are most welcome

Where are you seeing the VAT column? I see your account is definitely not set as VAT registered and all the purchase forms have no VAT column.

You shouldn’t really enter the purchases like this, you’re posting the VAT element to a different nominal code. Everything should go on one line to the same nominal code, whether that be subscriptions or general purchases.

This topic was automatically closed after 7 days. New replies are no longer allowed.