Vat on purchases

Im very new to Quickfiles but so far love it! Just entering purchase information but its not applying vat< did tutorial and there clearly is a vat column - but not on mine. Any ideas anyone?

Glad you like the software!

There’s a couple of reasons why VAT may not show on purchases.

  1. First ensure VAT accounting is switched on. If you go to the top menu option ‘Account Settings’ and then ‘Company Settings’ there is a tick box here to enable VAT accounting.

  1. Also check if you have Flat Rate VAT switched on. Under the flat rate scheme you are not permitted to reclaim VAT on most purchases and the VAT column will be hidden. Go to the top menu option ‘Reports’ and select ‘VAT Returns’, now click the button VAT Settings. Here you will find an option to switch on/off Flat Rate VAT.

Hope that helps!

Glen thanks so much for this. I have checked and both of these fields seem to be marked correctly. Im clearly doing something wrong but cant for the the life of me figure out what it is, everything’s ok for sales invoices -all vat calculating and showing correctly.

Just checked your account. You have Flat Rate switched on, this is what’s hiding the purchase VAT column. Are you actually on the HMRC Flat Rate scheme, I’m guessing not? If not, untick, save and you should be good.

This topic was automatically closed after 7 days. New replies are no longer allowed.