Yodlee Bank Feeds - Opt Out

Hi -

I have asked this question to you before. We don’t want to have the Yodlee Bank Feeds yet when I logged into my quickfile account this morning the subscription page was showing again and I can’t see how I can opt out of it so that this page doesn’t show again.

I’m sorry if you have already answered this for me. Thank you again for your help and support.

Regards,
Natasha

Hi @hugofoto

The Yodlee feed is completely optional. The notification regarding subscriptions should only be shown if either:

  • You require a power user subscription
  • An existing subscription has expired

I have paid for the power user subscription but don’t want to take the Yodlee option. Is there a way I can select that we don’t want it so that I am not taken to the subscription page anymore?

There’s no ‘opt out’, only an ‘opt in’.

When are you seeing the subscription page? When you log in, you should be taken back to the dashboard, or whichever page you tried to access.

If you’re trying to go to the dashboard but seeing the message, please can you also try clearing the cache on your browser?

I’m logging in and it is the first page that comes up. Of course I can press back I was trying to avoid it happening every time I log in. I will try to clear the cache.

Thank you

I can see there is an active Power User Subscription on your account, so you certainly shouldn’t be seeing the notification. It may very well be a caching issue, so please do let us know if that helps :slight_smile: