Your message did not reach some or all of the intended recipients

Error Type: SMTP
Remote server (173.194.66.27) issued an error.
hMailServer sent: .
Remote server replied: 550 5.7.1 initiative. wa3si5294753wjc.79 - gsmtp

Are you using your own SMTP server to send mail? How did this problem originate, can you please provide more details?

I use Yahoo for e-mail… I don’t understand too much from that error. Sorry for that.

I’ve made a a test. I’ve registered a new client with a gmail e-mail. I received the send email to yahoo, but not to gmail.
Both are my emails.

It may be worth having a read of the following guide:

http://help.quickfile.co.uk/main/1/improving_email_reliability.htm

Here you can either setup and SPF record or use your own SMTP server. Both options should improve email reliability.

		Error "554 5.7.9:  Message not accepted for policy reasons" when sending email to Yahoo

If your emails aren’t being received by Yahoo Mail accounts, here’s
information that should help you understand why this is happening.

Why am I seeing this error?
Your message wasn’t delivered because Yahoo was unable to verify that it came from a legitimate email sender.
Your email failed one or more of the following industry-wide
authentication checks that Yahoo uses to verify emails are truly sent
from the domains they claim to originate from. Click an authentication
method’s link below to learn more.
DKIM (Domain-Keys Identified Mail)SPF (Sender Policy Framework)DMARC (Domain-based Message Authentication, Reporting and Conformance)
These standards are designed to eliminate an email user’s exposure to
potentially fraudulent and harmful messages and have been adopted by
all major email providers and many technology companies.

Yahoo recently changed our DMARC policy This was done to proactively protect our users from increasing email forgery spam.
Visit our Yahoo Mail Tumblr page to learn more about this policy change and what you can do to address sending issues to Yahoo Mail addresses.


I’m sorry but I don’t understand too much.
What I can do more exactly?

It’s basically a precaution that Yahoo are implementing to prevent spam. As we are sending email from our server but originating it from your email address, there’s always the possibility of these blocks.

There are two solutions.

  1. Input your own SMTP details.
  2. Setup an SPF record on your domain to allow your mail to be dispatched from our server.

SMTP would probably be the easiest and most effective method. You just need to get the SMTP details from whoever hosts your email and plug them into Quick File. The SMTP setup area in Quick File can be found in the Account Settings menu under 3rd Party Integrations.

Thank you!
I’ve changed the email address and now it’s working.
from @yahoo.com to @mysite.com

1 Like

This topic was automatically closed after 7 days. New replies are no longer allowed.