HOME / COMMUNITY Switch to knowledge base

Chrome plugin not exporting statement for Lloyds

The same thing is happening with me. Since the login stopped working, the Quickfile statement export has failed. The login has been fixed but the statement export has not. I have not been able to reconcile my accounts for over a month now. I use Lloyds Bank.

@priscilla - I just want to confirm what you’re having issues with as you mention “export” (I believe from the Chrome plugin) but @Kashif.Ali posted above relating to a CSV “import”

sorry, that’s right. I’m talking about the export chrome plugin.

I’m not very technical :frowning_face:

I’ve moved your topic to it’s own thread to avoid any confusion.

When you click “Export to QuickFile” from your online banking, you see the “Export has failed” message - is that right?

Are you able to download the .csv to be able to import it manually?

That’s correct. I get the failed message.

Yes, I able to download the .csv.

I will ask our development team to review this shortly.

In the mean time however, you can either manually input your transactions or you can import a .CSV file exported from your online banking account, which would bring your accounts up to date.

If you’re not familiar with this process, this guide may help, but please do let us know if we can assist further:

Hi there, has this been fixed yet?


Hi @priscilla

Apologies for the delay in coming back to you here.

Do you still see this error message? Are there any further details supplied with it (for example, invalid token)?

Are you able to upload a screenshot at all of just the error message (ensuring no confidential data is included)?

Here you go -

Thanks - that’s great!

It looks like either your account number or your QuickFile authentication key is invalid. Have you entered all these details in the QuickFile bar across the top, and enabled the authentication key on your account?

We have a guide for this here:
QuickFile bank feed plugin (beta)

yes, I have been using this function since it was made available (with my details saved in the login) and it only started failing now but I will try following the procedures from the beginning again.

If everything is in place is should work all ok, however it may be worth re-entering them just to be sure.

Do you have any other Chrome extensions that could be blocking this at all?

I don’t think so.

Have you had anybody else report this problem?

Hi @priscilla

There are no known issues with the Lloyds export through the Chrome Extension.

Has this issue re-appeared recently?

never got fixed.

I’m doing my accounts now and so was hoping that there was some news on this.

We haven’t had any other reports since your original post back in May.

If you’re seeing the same error message as you did previously, please can you delete your account number and authentication key from the extension settings, and re-enter them? Can you also check that imports are enabled on your account and your authentication key matches the one in your account settings.

Your auth key can be found by going to Account Settings >> 3rd Party Integration >> Chrome Bank Feed Settings

Thanks for this advice.

Deleting and re-entering has worked to a certain degree but I’m having to do it repeatedly.

At least is works sometimes which is better than before.

Happy New Year!

1 Like

Hi Matthew,

I’m getting a message to say use the Open Banking Feed and that the plug in has been depreciated.

Not sure what that means but is there a charge to the former?


Hi @priscilla

There have been some changes in the banking sector over the last few years and Open Banking is one of them. This means that banks now support a direct link. As such, the chrome extension will no longer be maintained and will likely be removed in due course. There’s more information in this post.

With Open Banking a Bank Feed Subscription would be required which is currently £15 + VAT per year and can support multiple banks and feeds.