Importing Invoices with items that have different VAT rates

I am importing from my online shop invoices that have VAT rated at 0% for books and 20% for courier charge. When I use the import wizard and put in the VAT amount only which is a very small part of the gross amount, it gives me the error message saying VAT Rate not entered. Can the VAT Rate field be ignored for these multi-VAT rated invoices? Or how can I import invoices with multi-VAT rates and keep my VAT correct?


Hi Mike

At the moment you’re not able to import multi-line invoices. However, does your online shop generate its own invoices? There may be another way of doing it

Hi Matthew, my online shop is hosted by Golden Planet (OpenBoxBiz). The shop generates PDFs when sending to customers. It has an export feature that produces a CSV file with the following fields:
ID Status Subtotal Shipping Fee Payment Fee Fees Rate Tax Total Currency Currency Rate Currency Total Purchase Date Invoice Invoice Date Credit Credit Date Payment Payment Card Customer ID Company UserID Name Street Zip
We produce and publish accessible books which are zero rated for VAT, but we charge for the courier (shipping) which has VAT added. Hence the problem of importing GROSS and VAT in QF.

If these are PDF invoices and are kept for you to access, then you could do it in an even simpler way and just record daily / weekly takings rather than individual sales. If you can grab a total each week of the 20% and 0% VAT sales, you could then just input them into QuickFile as a generic client (e.g. “Weekly takings” or “Online Shop”). The original PDFs would be the record to show where the money came from should any queries be raised.

These guides may be of help with this:

Obviously, the choice is yours - but it’s an option! :slight_smile:

Other than that, it’s not currently possible to import multiple lines through the import tool, but you may wish to add your vote to this feature request: Multi-line invoice importing

Hope that helps, but please don’t hesitate to let us know if you have further questions

This topic was automatically closed after 7 days. New replies are no longer allowed.