Accounting for takings but do not have same options as in the tutorial screenshots - what setup steps am I missing?


I have scoured the forums and Knowledge Base, and followed some of the 'How To’s, but still running into a brick wall with what we are trying to do - any advice extremely appreciated!

We have a small retail business (a corner shop). I need to put in the cash register my Weekly Takings broken down somewhere/somehow into:

  • Petty cash takings
  • Card payments takings
  • Takings from phone top ups and gas and electric meter top ups

[- Preferably separating zero rated goods and 20% VAT for the cash and card]

I made a client called ‘Weekly Takings’ and I’m trying to follow the ‘How To’ tutorials, but I think I have missed a setup-step, because when I click into the Cash Register and try to add a line there is only an option for Petty Cash (and it auto-populates an assumed VAT). There is no ‘card’ column like in the ‘How To’ :frowning: :sob:

In Accounting for daily takings, I don’t even know how to get to the screen the snapshots are on where she has drop downs saying ‘20% VAT’ or ‘No VAT’. I can’t figure out how/where to get these options. Is that in the Cash Register or somewhere else?

I went into the ‘Advanced Settings’ on the Cash Register, but I don’t know what to do in there. The three drop downs at the bottom (from the Cash Register explanation page) only have in the option showing.

I think I might be trying to do things in the wrong areas of the website perhaps? If not, what am I missing? Please someone help me get to grips with these basics!!!

Hi @tullulahjoy,

In order to get the Card total Column that you mention, you should be able to see a little cog at the top of the Cash Register Takings page image

Then scroll to near the bottom and you will see these options:

its the second one which makes the difference, it will be set to “No Card Deposits” which is why there is no Card option… so if you were to change this you will get the extra column :slight_smile:

I’m hoping that this helps you… and answers your post but please let me know if there is anything else :slight_smile:


Thanks Beth - I understand already I need to change that drop down, I was trying to explain that I can’t do that - when I click that drop down, there is no other option besides “No Card Deposits”*.

I think I’m missing some SUPER basics on what I need to set up for all of this to work…


When you go into banking do you have anything under this heading?
These are the accounts that pull through to allow you to have something in the Cardpayment drop down.

So, this may be what you are missing? If you like you can send me your QuickFile account number in a private message and we can take a look to see if it is all set up correctly :slight_smile:

Hope this helps,

This topic was automatically closed after 7 days. New replies are no longer allowed.