HOME / COMMUNITY Switch to knowledge base

Bank fee not imported in Wise bank feed

I have a Wise account. I’ve set up an automatic bank feed in Quickfile.

I noticed that it only imported the transaction without the corresponding bank fee. This has made the balance of the account in Quickfile not much the balance in Wise.

I’ll correct this manually by adding the fee transactions myself, but I thought I would report the bug.

Hi @bidi

To import the transactions with the fees separate we need to enable something on your account. Please could you confirm whether you use the same email address for your QuickFile account as you have here and we can enable this for you

Yes, it’s the same email address.

Hi @bidi

Apologies no one came back to you sooner, but this was enabled on your account.

We’re looking at making this easier to be activated/deactivated going forward.

1 Like

This topic was automatically closed after 46 hours. New replies are no longer allowed.