Bank Feed - NatWest Bankline. Not working?


I use the bank feed with Natwest Business Bankline. I have noticed that when I login to Bankline, there are transactions that are not showing in Quickfile. When I use the manual bank feed refresh, it states that no new transactions are imported even though there are new transactions to import? I have even set the refresh date to a week ago and it no transactions show up. Is this a reported issue?

Hi @Gavin_Phillips

I’ve just checked this with Yodlee, and yes they’re aware of an issue with Bankline (RBS and NatWest) affecting some users. They are currently working to resolve this issue and should have it resolved shortly.

Please accept our apologies for this.

Am I correct to assume it’s worked all OK up until now?

Thanks for the prompt response.

It worked last week when I purchased the annual subscription for the first time. But hasn’t been picking up transactions from mid last week.

Thanks for letting us know.

I’ll keep an eye on this and try and update you here when we have an update from Yodlee.

This topic was automatically closed after 7 days. New replies are no longer allowed.