HOME / COMMUNITY Switch to knowledge base

Bank feed not drawing transactions from bank account

Hi,
My quickfile is not drawing transactions from my natwest business account. On quickfile they are shown as ‘active’ and status ‘OK’ . The last entry was about 14 days ago and wont refresh manually. How do I fix this problem.

Many Thanks
WGC

Hi,
Is the bank account in quickfile marked as Natwest and is the feed connected to that bank account?

It also helps sometimes to revoke/delete the feed completely and create a new one

Hi @WGC

Did removing and re-adding the feed fix the problem?

Hi,
I removed the feed of my business current account and business reserve account and reconnected them. I then refreshed the feed manually and nothing changed. Do I just need to wait a while?

Thanks

I haven’t yet tried to revoke the feed entirely.

Revoke the feed entirely so that it refreshed the connection with the bank. This should work.

Please let us know if you’re still having problems

That worked, thank you!

This topic was automatically closed after 7 days. New replies are no longer allowed.