Bank syncing button not working

maybe it’s after the update, but now when I export HSBC transactions to quickfile I have the tab appear in quickfile (saying 1 item to sync), but I am unable to click the tab, ie the cursor doesn’t turn to a finger but remains just a pointer.
Hope that makes sense.

What browser are you using?

Somebody else mentioned this but so far I haven’t been able to reproduce the error.

safari 7.0.6 - I’m on a mac

just tried in Chrome and the same thing occurs.

We’re looking into this.

In the mean time you can use the direct link (just alter the part that says “mycompany” in the link)

thanks Glenn. Didn’t seem to work on either browers but tried in Firefox and it did.
Thanks a lot.

We just can’t replicate this, tried on Chrome, Firefox and Safari, all worked fine? Admittedly all these tests were done on Windows machines, the MAC OS variants may differ very slightly.

What would be extremely helpful is on Chrome to press F12 and report any errors in the bottom section.

I have the same problem as well although mine is with Santander. Its not just the link for the bank sync that isnt working it the red notification box that takes you to the overdue sales invoices page. I’m using Google Chrime on a Windows PC

Hi Glenn,
F12 doesn’t work on my mac - just adjusts the volume!

We’ve just pushed out a small update that may fix this. Let me know if that works?

Thanks Glenn. I’ll let you know when I get a new transaction to import.


try going all the way over to the left of the red notification box that takes you to the overdue sales invoices page. It worked for me.

@Printbox for me the buttons look like this. Do yours look any different?

HI Glenn,
I haven’t any items to sync as yet, but as mentioned, the reminders button works but I have to go the the N in new for it to work in safari. However just tried in Chrome and it seems fine.

Hello again Glenn

The Mouseover colour change still doesn’t work here as per your image…


Very strange? As nobody here can replicate this it’s not proving simple to resolve. If we could replicate we could fix in 2 mins.

We’ll keep trying :frowning:

OK at last!!

Turns out our new header title box was partially obscuring the buttons making them unclickable. I have a very wide display so there was no overlap on my tests. To fix this we just lifted the buttons above the header.

Suffice to say I’m quite confident this is now fixed.

1 Like

Result!!! You said you would nail it…!

Smiles all round?


1 Like

Cheers Glenn - sorted


1 Like