Barclays Bank Feed - no new transactions

I have been using the Barclays bank feed from business account successfully for a year or so, however, about a month ago Quickfile stopped uploading transactions. Can anyone help?

I’ve deleted the feed and re-loaded it from scratch, I’ve contacted the bank who have confirmed all permissions are unchanged and okay, and I’ve double-checked the settings in QF to no avail.

Have this happened to anyone and any advice peeps?

I’m manually uploading statements regularly but this is a pain!

There was some mention a while ago about some people with Barclays accounts needing to go into their branch and renew their “mandate” (the copy of their signature that the bank holds on file) before their open banking feed would work.

Dear Ian,
This seems crazy given the current situ! I’ve contacted the bank and they assure me all is well but I don’t disagree with you and so will go in one day when it is quieter. Cheers for your response.

Hi @donald.macl

I’ll send you a private message shortly so we can take a quick look.

Unfortunately, what @ian_roberts mentioned is correct and it can be something as simple as a missing signature preventing this. But we’ll take a look for you :slight_smile:

Indeed, in the present circumstances, though “a while ago” was 6-12 months or more back.

indeed, none of us planned for this craziness so no criticism of any party intended!

Thanks great. Many thanks for your support Mathew. Much appreciated!

1 Like

VERY HAPPY TO REPORT THAT MATHEW SOLVED THE ISSUE!! He instructed me to revoke access and then re-establish an active feed and I don’t know why but it worked and all is now back n running.

Many thanks again Mathew!!

1 Like

I believe that was only when adding a new Open Banking feed. If the feed works then this mandate should already exist.

You don’t need to do it in branch either, you can do it all digitally (or maybe we did it via post… definitely don’t need to do it in person anyway).

This topic was automatically closed after 7 days. New replies are no longer allowed.